A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Monitors & Displays
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Monitor compatibility problem with SiS graphics adapter



 
 
Thread Tools Display Modes
  #1  
Old June 14th 04, 03:28 PM
Pandora
external usenet poster
 
Posts: n/a
Default Monitor compatibility problem with SiS graphics adapter

Does anyone have experience with the SiS 741 Graphics Adapter [software ver.
3.59]?

This chip is integrated into the AS Rock KS741 motherboard in my p.c. (AMD
Athlon XP 2400+, 512MB RAM). The p.c. is working fine with the exception of
the display.

My monitor is a Iiyama TFT LCD Monitor (ProLite E430T). I have loaded the
latest SiS drivers and selected the correct Monitor inf file supplied by
Iiyama.

The display is not functioning correctly (on booting up, the Windows desktop
has a wavy, shimmering appearance and then the screen blacks out after a few
moments). The display looks fine when I change the monitor to a CRT type.

My OS is Windows 98SE. When I click on Display Properties/Settings and
choose "Advanced..", the Driver Mode Settings in SiS Utility Manager do not
allow me to select "LCD" (only "CRT"). The LCD box under Support Modes is
greyed out.

Any thoughts on why the LCD option is greyed out, and whether this may
indicate the source of the problem?Does anyone have experience with the SiS
741 Graphics Adapter [software ver. 3.59]?

This chip is integrated into the AS Rock KS741 motherboard in my p.c. (AMD
Athlon XP 2400+, 512MB RAM). The p.c. is working fine with the exception of
the display.

My monitor is a Iiyama TFT LCD Monitor (ProLite E430T). I have loaded the
latest SiS drivers and selected the correct Monitor inf file supplied by
Iiyama.

The display is not functioning correctly (on booting up, the Windows desktop
has a wavy, shimmering appearance and then the screen blacks out after a few
moments). The display looks fine when I change the monitor to a CRT type.

My OS is Windows 98SE. When I click on Display Properties/Settings and
choose "Advanced..", the Driver Mode Settings in SiS Utility Manager do not
allow me to select "LCD" (only "CRT"). The LCD box under Support Modes is
greyed out.

Any thoughts on why the LCD option is greyed out, and whether this may
indicate the source of the problem?


  #2  
Old June 14th 04, 04:20 PM
Pandora
external usenet poster
 
Posts: n/a
Default Monitor compatibility problem with SiS graphics adapter


Pandora wrote in message
. ..

Any thoughts on why the LCD option is greyed out, and whether this may
indicate the source of the problem?



Got this message from AS Rock Technical Support, which seems to have sorted
the problem...

"First, please set the lowest resolution and refresh rate like 800x600x60Hz.
Maybe the driver "LCD" setting is for VGA cards, that have digital output.
Normally there is no difference between "normal" CRT and "normal" LCD
(except digital LCD !).

Also try the AUTO-SETTING from LCD monitor. Maybe the timing is not
correct.first, please set the lowest resolution and refresh rate like
800x600x60Hz. Maybe the driver "LCD" setting is for VGA cards, that have
digital output. Normally there is no difference between "normal" CRT and
"normal" LCD(except digital LCD !).

Also try the AUTO-SETTING from LCD monitor. Maybe the timing is not
correct."


  #3  
Old June 15th 04, 01:23 AM
Joe727
external usenet poster
 
Posts: n/a
Default Monitor compatibility problem with SiS graphics adapter

I have enough experience with SiS to make sure no SiS components make it
into my PCs.

Joe

"Pandora" wrote in message
. ..
Does anyone have experience with the SiS 741 Graphics Adapter [software
ver.
3.59]?

This chip is integrated into the AS Rock KS741 motherboard in my p.c. (AMD
Athlon XP 2400+, 512MB RAM). The p.c. is working fine with the exception
of
the display.

My monitor is a Iiyama TFT LCD Monitor (ProLite E430T). I have loaded the
latest SiS drivers and selected the correct Monitor inf file supplied by
Iiyama.

The display is not functioning correctly (on booting up, the Windows
desktop
has a wavy, shimmering appearance and then the screen blacks out after a
few
moments). The display looks fine when I change the monitor to a CRT type.

My OS is Windows 98SE. When I click on Display Properties/Settings and
choose "Advanced..", the Driver Mode Settings in SiS Utility Manager do
not
allow me to select "LCD" (only "CRT"). The LCD box under Support Modes is
greyed out.

Any thoughts on why the LCD option is greyed out, and whether this may
indicate the source of the problem?Does anyone have experience with the
SiS
741 Graphics Adapter [software ver. 3.59]?

This chip is integrated into the AS Rock KS741 motherboard in my p.c. (AMD
Athlon XP 2400+, 512MB RAM). The p.c. is working fine with the exception
of
the display.

My monitor is a Iiyama TFT LCD Monitor (ProLite E430T). I have loaded the
latest SiS drivers and selected the correct Monitor inf file supplied by
Iiyama.

The display is not functioning correctly (on booting up, the Windows
desktop
has a wavy, shimmering appearance and then the screen blacks out after a
few
moments). The display looks fine when I change the monitor to a CRT type.

My OS is Windows 98SE. When I click on Display Properties/Settings and
choose "Advanced..", the Driver Mode Settings in SiS Utility Manager do
not
allow me to select "LCD" (only "CRT"). The LCD box under Support Modes is
greyed out.

Any thoughts on why the LCD option is greyed out, and whether this may
indicate the source of the problem?




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lacking color. Spud General 3 July 11th 04 09:31 PM
Computer keeps turning off joefromstpete General 5 July 11th 04 09:27 PM
Illegal operation Susan General 14 July 1st 04 11:54 PM
Computer Freezes/Locks up barry martin General 4 June 30th 04 05:08 AM
Browsers Crashing Win98SE gpp General 1 June 5th 04 08:01 PM


All times are GMT +1. The time now is 08:39 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 Win98banter.
The comments are property of their posters.