A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Setup & Installation
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Attempt to install just results in constant reboot



 
 
Thread Tools Display Modes
  #1  
Old April 2nd 06, 02:45 AM posted to microsoft.public.windowsme.setup
external usenet poster
 
Posts: n/a
Default Attempt to install just results in constant reboot

I'm trying to install windows on a newer system. I boot from the Windows ME
floppy disk, run setup from the cd-rom, but once the system reboots, it just
keeps rebooting, even when in safe mode, or if I choose step by step and
entery no to all questions. I see there's something about AGP video cards,
but this requires me to run regedit, which I can't do since I can't get
Windows ME to start up in safe mode.

My hardwa

Intel 875 motherboard
Intel P4EE 3.4GHZ cpu
2GB Patriot 2-2-2-5 DDRAM
ATI Radeon X850 AGP video card
1 IDE hard drive, 30GB FAT 32 partition cleanly formated during install
1 HP dvd60i dvd-writer - cd-rom drive

  #2  
Old April 2nd 06, 10:07 AM posted to microsoft.public.windowsme.setup
external usenet poster
 
Posts: n/a
Default Attempt to install just results in constant reboot

You need to edit the system.ini file from DOS (or reduce the RAM count
initially to 512MB) -

add the line
MaxFileCache=512000
to the [vcache] section
and the line
MaxPhysPage= 20000
to the [386Enh] section

once the system is up and running, you can try increasing the MaxPhysPage
size - but I doubt that you'll get any higher than 40000 (1GB of RAM
available)

HTH

--
Noel Paton (MS-MVP 2002-2006, Windows)

Nil Carborundum Illegitemi
http://www.crashfixpc.com/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
"jeffareid" wrote in message
...
I'm trying to install windows on a newer system. I boot from the Windows
ME
floppy disk, run setup from the cd-rom, but once the system reboots, it
just
keeps rebooting, even when in safe mode, or if I choose step by step and
entery no to all questions. I see there's something about AGP video cards,
but this requires me to run regedit, which I can't do since I can't get
Windows ME to start up in safe mode.

My hardwa

Intel 875 motherboard
Intel P4EE 3.4GHZ cpu
2GB Patriot 2-2-2-5 DDRAM
ATI Radeon X850 AGP video card
1 IDE hard drive, 30GB FAT 32 partition cleanly formated during install
1 HP dvd60i dvd-writer - cd-rom drive



  #3  
Old April 2nd 06, 10:20 AM posted to microsoft.public.windowsme.setup
external usenet poster
 
Posts: n/a
Default Attempt to install just results in constant reboot

Win Me isn't designed to be installed on such systems. Having 2GB of RAM
is probably the cause of your problem.

For details see MS KB 304943 - "Computer May Reboot Continuously with More
Than 1.5 GB of
RAM" (http://support.microsoft.com?kbid=304943).

Try reducing RAM to say 1GB and see if that helps however even then you
would need to limit the virtual cache as otherwise the system runs out of
upper memory address space. See KB 253912 - ""Out of Memory" Error
Messages with Large Amounts of RAM Installed"
(http://support.microsoft.com?kbid=253912).
--
Mike Maltby
MS-MVP Windows [2001-2006]



jeffareid wrote:

I'm trying to install windows on a newer system. I boot from the
Windows ME floppy disk, run setup from the cd-rom, but once the
system reboots, it just keeps rebooting, even when in safe mode, or
if I choose step by step and entery no to all questions. I see
there's something about AGP video cards, but this requires me to run
regedit, which I can't do since I can't get Windows ME to start up in
safe mode.

My hardwa

Intel 875 motherboard
Intel P4EE 3.4GHZ cpu
2GB Patriot 2-2-2-5 DDRAM
ATI Radeon X850 AGP video card
1 IDE hard drive, 30GB FAT 32 partition cleanly formated during
install 1 HP dvd60i dvd-writer - cd-rom drive


  #4  
Old April 2nd 06, 02:12 PM posted to microsoft.public.windowsme.setup
external usenet poster
 
Posts: n/a
Default Attempt to install just results in constant reboot

Thanks for the help, I had forgotten about the memory limitation.
I couldn't find drivers for the video or sound card, so it didn't work out
anyway.
I still have one old system, I'll be keeping now that has Win ME on it.

  #5  
Old April 2nd 06, 09:34 PM posted to microsoft.public.windowsme.setup
external usenet poster
 
Posts: n/a
Default Attempt to install just results in constant reboot

https://support.ati.com/ics/support/...e&folderID=296
provide (beta) video drivers for the card

You don't say what the sound is on the Intel board (or even the
manufacturer) - so I'll take a stab at....
http://www.gigabyte.com.tw/Support/M...r&FileID=81 7
(DON'T try installing it unless you've checked it's the right one! -
instead, post back with details on the motherboard!!)

--
Noel Paton (MS-MVP 2002-2006, Windows)

Nil Carborundum Illegitemi
http://www.crashfixpc.com/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
"jeffareid" wrote in message
...
Thanks for the help, I had forgotten about the memory limitation.
I couldn't find drivers for the video or sound card, so it didn't work out
anyway.
I still have one old system, I'll be keeping now that has Win ME on it.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I reinstall or reformat Windows 98? barry General 8 August 15th 04 04:09 AM
kmixer(01) during install Elizabeth Setup & Installation 6 July 16th 04 05:07 AM
Reformat Windows Ron General 2 July 10th 04 08:26 PM
reboot freeze after VPN install Denis Kertz General 0 June 29th 04 01:53 AM
Install Win98SE over W95b or erase W95b?...and more! Bob G Setup & Installation 2 June 25th 04 09:55 PM


All times are GMT +1. The time now is 11:33 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.